Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 27th November 2003
Member
BS.player Regular User
 
Join Date: Sep 2003
Posts: 35
Rep Power: 0
pietro is an unknown quantity at this point
Default Mpeg upside down

I get the best mpeg quality (colour and sharpness) with "Force RGB mode" ticked and not using VMR9. But unfortunately the mpegs are upside down even though all othe files are fine.

Does anyone have any thoughts on this?
Reply With Quote
  #2 (permalink)  
Old 28th November 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Try installing a newer MPEG codec
http://forum.bsplayer.org/viewtopic.php?t=3042
Reply With Quote
  #3 (permalink)  
Old 28th November 2003
Member
BS.player Regular User
 
Join Date: Sep 2003
Posts: 35
Rep Power: 0
pietro is an unknown quantity at this point
Default

Which is the mpeg decoder on that page? I seem to be using Microsoft mpeg1 version2 at the moment.
Reply With Quote
  #4 (permalink)  
Old 28th November 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Elecard (MPEG2)
http://www.elecard.com/download/
It can decode also MPEG 1 files.
Reply With Quote
  #5 (permalink)  
Old 28th November 2003
Member
BS.player Regular User
 
Join Date: Sep 2003
Posts: 35
Rep Power: 0
pietro is an unknown quantity at this point
Default

Thanks...have installed the Elecard mpeg2 decoder but the mpegs are still playing with the MS mpeg1 version2. Elecard said rebooting not necessary but maybe it is?

Otherwise how will I get the Elecard to work with mpeg1 in BSP1.503?
Reply With Quote
  #6 (permalink)  
Old 29th November 2003
Member
BS.player Regular User
 
Join Date: Sep 2003
Posts: 35
Rep Power: 0
pietro is an unknown quantity at this point
Default

Even after rebooting mpeg1 files are still being decoded by the Microsoft codec.

The only filter I registered on the Elecard selector was the Elecard mpeg2 video decoder. Is this correct?

So now I have v.86 and v1.803 installed. The former plays mpegs best using "force RGB". The v1.803 plays all other files best using VMR9.

Weird.
Reply With Quote
Reply

Tags
mpeg, upside

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20