Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   My MPEG-files are not showing correct (http://forum.bsplayer.com/general-talk-support/3413-my-mpeg-files-not-showing-correct.html)

lund^ 7th December 2003 07:56 PM

My MPEG-files are not showing correct
 
Hi

I'm not sure whether this is bsplayer related or not, but I still hope someone has an answar to my problem.

Since recently my mpeg-files can not be shown in correct length.
Ex. if a file is 16 mins long the time displayed is only 1:48 mins and the progress bar slides to full length of 1:48 mins and stops as if the movie is finshed. But if I slide the progress bar almost to the beginning a new scene is shown.
In other terms the movie is set to be 1:48 mins but should in fact be 16 mins. This problem also occurs in other media players.
I have tried reinstalling all codecs but no result - does anyone know of this problem?

/Lund

adicoto 7th December 2003 08:29 PM

Is it a MPEG1 or MPEG2 file we are talking about ?

BSPeter 7th December 2003 09:23 PM

Have a look at these earlier posts.
:wink:

Lund 9th December 2003 01:52 AM

Hi

Thank you both for your replies, however the problem has been solved.
A program called sound forge caused it - don't know how, but it did - and everything worked fine after uninstall.

/Lund


All times are GMT +1. The time now is 02:27 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20