Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 7th December 2003
lund^
BS.Guest
 
Posts: n/a
Default My MPEG-files are not showing correct

Hi

I'm not sure whether this is bsplayer related or not, but I still hope someone has an answar to my problem.

Since recently my mpeg-files can not be shown in correct length.
Ex. if a file is 16 mins long the time displayed is only 1:48 mins and the progress bar slides to full length of 1:48 mins and stops as if the movie is finshed. But if I slide the progress bar almost to the beginning a new scene is shown.
In other terms the movie is set to be 1:48 mins but should in fact be 16 mins. This problem also occurs in other media players.
I have tried reinstalling all codecs but no result - does anyone know of this problem?

/Lund
Reply With Quote
  #2 (permalink)  
Old 7th December 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,174
Rep Power: 28
adicoto is on a distinguished road
Default

Is it a MPEG1 or MPEG2 file we are talking about ?
Reply With Quote
  #3 (permalink)  
Old 7th December 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Have a look at these earlier posts.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 9th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 4
Rep Power: 0
Lund is an unknown quantity at this point
Default

Hi

Thank you both for your replies, however the problem has been solved.
A program called sound forge caused it - don't know how, but it did - and everything worked fine after uninstall.

/Lund
Reply With Quote
Reply

Tags
correct, mpegfiles, showing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20