Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Weird problem in BS player pro 2.7 (http://forum.bsplayer.com/general-talk-support/36627-weird-problem-bs-player-pro-2-7-a.html)

AdamTheMovieGuy 11th September 2016 11:10 PM

Weird problem in BS player pro 2.7
 
I am seeing Gibberish as subtitles in my player although the font sample in the preferences shown in Hebrew.
I tried several known options for trying and fix the problem:

As a temporary solution:
Under (rightclick >) Options > Preferences > Subtitles [Subtitle properties] ...
(1) ... verify setting of the box "Use new subtitle parser/renderer"; try if (de)selection makes any difference.
(2) ... verify what script is selected under [Font]; if (e.g.) Western .. change it to correct script.

Another possibility is to load the file Hebrew.lng (in subfolder "lang" of BS.Player's installation folder) in Notepad. Without making any changes click on "File" > "Save as" and verify at the bottom what Encoding is selected (e.g. UTF-8 or ANSI). Now change this setting



When I checked the "lang" folder I noticed the Hebrew in the folder is also Gibberish when I opened it.

I will really appreciate any help!

P.s.
I did not had an option changing the Encoding is selected (e.g. UTF-8 or ANSI)


All times are GMT +1. The time now is 08:43 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20