Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 4th October 2022
Junior Member
BS.Player Newbie
 
Join Date: Oct 2022
Posts: 1
Rep Power: 0
Han22 is on a distinguished road
Default Help With Color Setting (brightnes etc..) - retro PC

Hello everyone,

i´m sorry for my english, not my native language. I have retro PC built for playing older games and watching older movies, completely filled with older hardware and working on Windows XP SP3.

I have old Saphire Radeon HD 3670 graphic card, which is slowly dying, burning like hell and so i bought on local variant of ebay slightly newer card ATI Radeon HD 5450.

And here is my problem. As soon as i install new graphic card, color setting in BS Player (right click, video, color setting) stop working. Brightness, contrast, sliders moves, but no change in any movie, same brightness, everything. I had older monitor, which is pretty dark and i used brightness settings in BSPlayer to make movies watchable.

And i tried just about anything.
- I read multiple threads here with no clear answer, no answer on google either.
- I tried different versions of BSPlayer (2.57 and 2.74) witch same results. I haven´t change a thing in them, use only automatically downloaded codecs, no skins, no plugins... older card work, newer card don´t.
- I tried different rednerings (by default internal renderer overlay)... and only instance it worked on new card is by VMR9 without rendering, but pictures is terrible.
- I tried other player (VLC) and it worked without problems.
- I tried install multiple variants of drivers for card, without Catalyst - no effect.
- I even tried install Catalyst Control Center (i had terrible experience with it so i avoid it normaly), last version for my card and Windows XP Catalyst 14.4, tried, checked and unchecked every checkbox (of course including Video - Use Application Settings) and not a change.

So far i can tell it´s not problem with single version of BSPlayer, single version of driver or Catalyst video setting... it simply looks like ATI Radeon HD 5450 blocking BS Player.

If there is any fan of older hadware, can you please suggest any solution? I don´t want upgrade, its retro machine built on purpose... i think about Windows 7 or other card, but i´m afraid i´m missing some little stupid think and new card/OS won´t help me.

Thank in advance.
Reply With Quote
Reply

Tags
brightnes, color, retro, setting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20