Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10th February 2004
Band
BS.Guest
 
Posts: n/a
Default Intervideo ac3/Bsplayer

Hi Folks,

I've got Bsplayer 805 and Intervideo WinDVD 5 Platinum.
So I've got the Intervideo Audio Decoder installt.
If I want to play an AC3 Stream in BSPlayer all works fine,
but when I run a Video with an AC3 Stream, nothing will
be played.
It's very strange.
I tried uninstalling both, first install WinDVD then Bsplayer
and versus, but nothing worked.
maybe you got an Idea where the Problem is.

Ciao, Band

BTW: The Preferences on the Intervideo Audio Decoder
Page don't save on Videos but on Audio-only AC3 Files.
Don't know if this two Problems are connected.
Reply With Quote
  #2 (permalink)  
Old 18th February 2004
Junior Member
BS.player Regular User
 
Join Date: Feb 2004
Posts: 27
Rep Power: 0
hazmat42 is an unknown quantity at this point
Default

Look under the audio tab in preferences and check to see if "for AC3 decoding" is set to Intervideo. It may be that it is set to Cyberlink. This reply probably won't help, but it's an idea.
Reply With Quote
Reply

Tags
ac3 or bsplayer, intervideo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:18 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20