Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 25th February 2004
Junior Member
BS.player Regular User
 
Join Date: Nov 2003
Location: Missouri
Posts: 17
Rep Power: 0
Mark Blue is an unknown quantity at this point
Default Win Amp DSP Plug in. Still Having Loading Problems!

Hey Guys! I have used the "Search Funtion" the last couple of days and I can't seem to find the info I am needing. I have loaded "Enhancer" in the previous version of BS Player with no problem, but I am having no luck in getting it loaded on the recent version. I keep thinking that I am installing it in the wrong "plug in" folder or something. Are there some versions of BS Player that WinAmp Plug ins will not load? Could someone give me a "quick' pointer in installing and loading WinAmp DSP Plug ins or post a link to a previous post that has this info. I really miss my "Enhancer" on my BS Player! Thanks!
Reply With Quote
  #2 (permalink)  
Old 25th February 2004
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

Well I use the Enhancer plugin as well with no problem as far as I can tell...
IIRC I installed it with build 800 then I updraged BSPlayer to build 805 directly (by replacing the exe). Anyway whatever your installation method should have no influence.

In preferences, audio, winamp2 DSP plugins, I have only 'enable winamp DSP plugin' checked; the plugin directory field is empty => I'm using the default, which is [bsplayer_install_dir]\plugins\Winamp\

in this directory I have copied the dsp_enh.dll file + a '\Enhancer\017\' subdir in which are found the skins and settings files for Enhancer (I have Enhancer v 0.17, dunno if there are any others)...

Back to BSPlayer's preferences, audio, winamp2 DSP plugins, I can select this particular plugin...
when playing a movie, I can check it is loaded and I can configure it: right-click->audio->DSP Plugin

Anything different for you ?
Reply With Quote
  #3 (permalink)  
Old 26th February 2004
Junior Member
BS.player Regular User
 
Join Date: Nov 2003
Location: Missouri
Posts: 17
Rep Power: 0
Mark Blue is an unknown quantity at this point
Default

Thank You Quietseb! I followed your directions on the installation and I am back in business with my Enhancer! I wasn't getting it in the right folders, but now I am back on course! Thanks again, I do appreciate your help and info!
Reply With Quote
  #4 (permalink)  
Old 26th February 2004
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default



just as an afterthought for possible other readers:
bsplayer must be restarted when checking/unchecking 'enable winamp DSP plugin' for the change to be effective
When only switching DSP plugin, just clicking 'load' is ok
Reply With Quote
Reply

Tags
amp, dsp, loading, plug, win

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20