Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 8th July 2004
MtK MtK is offline
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Posts: 22
Rep Power: 0
MtK is an unknown quantity at this point
Default Black screen on multi-CD movies

Hi,
I have a multi-CD movie played through the TV-Out.
whenever the first CD ends, it starts the second CD, but the screen goes black.
I can hear the sound, but see no picture nor subtitles...

Important Info:
It happens only in full-screen.
It happens only with BSPlayer. (checked WMP)
On my LG monitor it works just fine.
I have tried playing with the overlay options.
I have DirectX 9.0b
Ati Readon 9000 PRO, Catalyst 4.7

Any Ideas?
Reply With Quote
  #2 (permalink)  
Old 8th July 2004
Member
BS.player Regular User
 
Join Date: Feb 2004
Location: USA
Posts: 37
Rep Power: 0
kylek is an unknown quantity at this point
Default

The ini "How to" file in the BSPlayer directory says that ini files are "Not yet fully supported" in the current versions so the problems may be something they are currently working on...

But I've had the same problem with the ini files -- screen goes blank when swithcing between files (not every time, but more than desirable). I also experience the player jumping to the wrong times when switching between chapters on different parts of a video. For example, if i'm on chapter 2 (video file 1) and switch to chapter 12 (video file 2) the player switches to video file 2 but instead of chapter 12 it goes to the time that the first video was at when I tried to switch to chapter 12.

Note: I have only tested these ini files on local avi files, not CD's or mounted videos.

*Using Windows 98se :oops:
Reply With Quote
  #3 (permalink)  
Old 9th July 2004
MtK MtK is offline
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Posts: 22
Rep Power: 0
MtK is an unknown quantity at this point
Default

Thanks, kylek...

You didn't solve the problem, but you enlighten a sertain way...
I'm using .BSI files (which are actually INI's)...

I tried showing the movie without them, & it works just fine...

I tried changing the INI, but no good...

10x again...
Reply With Quote
Reply

Tags
black, movies, multicd, screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:24 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20