Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th July 2004
Junior Member
BS.Player Newbie
 
Join Date: Jul 2004
Posts: 4
Rep Power: 0
Srdjan is an unknown quantity at this point
Default Experience with equiliser in 1.0

It seems to be working at least the preamp slider so the other solutions to increase the volume are not necessary (eg. enhancer 017, dee2 ...). But some problems persist, the slider position is not memorized. If you load the equiliser again during the playback the position is again at the default (50 %), but the sound maintains boosted (there is no correlation between slider position and sound volume). Also, it must be done again for every other playback. It takes a lot time to notice the change in volume after the slider is moved in either direction.

Also, the cutoff band frequencies in preferences remain grayed ? Nothing there can be modified except to switcth on/off the equliser.
Reply With Quote
Reply

Tags
equiliser, experience

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20