Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th August 2004
Junior Member
BS.Player Newbie
 
Join Date: Aug 2004
Posts: 1
Rep Power: 0
TaurusPD is an unknown quantity at this point
Default problem with vcd

Hey!

my bsplayer says "unknown file format" if i open a VCD. But he plays the file, but i can't make any actions during the movie, like adjusting the ratio, because the player says, that the movie is just an audiofile, but i can see it.....can anyone help me, that the BSplayer can play a VCD in a normal way?
Reply With Quote
  #2 (permalink)  
Old 20th August 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

Probably is a SVCD, that need an MPEG2 decoder. Install one, like Elecard or BitCtrl. All should work now ok.
Reply With Quote
  #3 (permalink)  
Old 20th August 2004
Junior Member
BS.Player Newbie
 
Join Date: Aug 2004
Posts: 2
Rep Power: 0
Creep is an unknown quantity at this point
Default

Suppose I have just about the same problem or similar anyways...


I mount the .cue-file with DaemonTools and try opening the AVSEQ01.MPG file with BSPlayers Open File option but only to get a Warning dialog box stating "Unknown file format ()" with an "Ok" option. Extremeley frustrating since any other player I have will work without any problems whatsoever, in fact they even have "Play DVD" options that look for any real DVD or DVD-like image file that might be loaded.
However the movie will play in an ActiveMovie Window but no controls at all work.

I have whatever codec pack needed, latest K-Lite supplemented with the latest Moonlight-Elecard pack. In fact I just set the Elecard MPEG2 decoder as default but it still won't work.

Stupid is just what it is and I bet installing this Moonlight-Elecard pack (whihc didn't solve anything) only will bring other troubles soon enough.

:x
Reply With Quote
  #4 (permalink)  
Old 20th August 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

Sorry to disapoint you, but the codec pack is your problem, not Elecard. I am using it for more than 2 years and never had any problem. Playing in active movie is due to the conflict between the MPEG2 decoder from codec pack and elecard's one. Try to uninstall codec pack and install codecs independently. But in general uninstalling codec packs can create bigger problems.

http://forum.bsplayer.org/viewtopic.php?t=3042
Reply With Quote
  #5 (permalink)  
Old 21st August 2004
Junior Member
BS.Player Newbie
 
Join Date: Aug 2004
Posts: 2
Rep Power: 0
Creep is an unknown quantity at this point
Default

Well since every other player I have, RadLight, WinAmp, Windows Media Player & WMP Classic all recognize which decoder to best utilize I suspect the problem lies within BSplayer wince it doesn't pick the right decoder despite recognizing all of them in the Filters option.

Also I'd prefer to install decoders and coders separately instead of in packs but then again K-Lite and as well as Moonligt-Elecard won't leave you with that choice.

Thus BSplayer must stand for BullShit player?
Reply With Quote
Reply

Tags
vcd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20