Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th September 2004
stupid idiot
BS.Guest
 
Posts: n/a
Default Please help. I can't get .avi's to work with BSPlayer.

All I get is sound and then a mainly black screen, but with little horizontal kinda distorted flickers in it. Anyone know what the problem is?
Reply With Quote
  #2 (permalink)  
Old 14th September 2004
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: Warsaw, Poland
Posts: 124
Rep Power: 0
Garet_Jax is an unknown quantity at this point
Default

click the link:

http://prdownloads.sourceforge.net/f...e_mirror=voxel

After a while it should start downloading ffdshow. Installing that program should help.

There are thousands of possible solutions to your problem. If it doesn't help we will try something else...

Also, you really should try searching forum before posting.
Reply With Quote
Reply

Tags
avi, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20