Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 28th September 2004
Frankw5
BS.Guest
 
Posts: n/a
Default Keeps deleting

This program seems to last for about one day, then when I restart my computer, boom it is gone, the link on my desktop is one of those white squares.

What am I doing wrong?
Reply With Quote
  #2 (permalink)  
Old 28th September 2004
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: Warsaw, Poland
Posts: 124
Rep Power: 0
Garet_Jax is an unknown quantity at this point
Default

are you using any anti-virus software?
Reply With Quote
  #3 (permalink)  
Old 29th September 2004
Junior Member
BS.Player Newbie
 
Join Date: Sep 2004
Posts: 3
Rep Power: 0
frankw is an unknown quantity at this point
Default

Quote:
Originally Posted by Garet_Jax
are you using any anti-virus software?
No, not that I am aware of, it is really doing my head in as it is one of the best players I have used.
Reply With Quote
  #4 (permalink)  
Old 29th September 2004
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: Warsaw, Poland
Posts: 124
Rep Power: 0
Garet_Jax is an unknown quantity at this point
Default

Then scan your computer for viruses. You can use some online scans, for example one of those:
http://www.pandasoftware.com/actives..._principal.htm
http://www.bitdefender.com/scan/licence.php

Also, what version of Windows are you using?
Reply With Quote
  #5 (permalink)  
Old 29th September 2004
Junior Member
BS.Player Newbie
 
Join Date: Sep 2004
Posts: 3
Rep Power: 0
frankw is an unknown quantity at this point
Default

Quote:
Originally Posted by Garet_Jax
Then scan your computer for viruses. You can use some online scans, for example one of those:
http://www.pandasoftware.com/actives..._principal.htm
http://www.bitdefender.com/scan/licence.php

Also, what version of Windows are you using?
Hi

I am running Windows 98, I am running that panda software right now, hope it clears things up
Reply With Quote
Reply

Tags
deleting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20