Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th October 2004
BS.Guest
 
Posts: n/a
Default Slooooooooooooow playback

Weird.... first i hear the sounds and then y SEE where they came from...
How can i fasten it?
Reply With Quote
  #2 (permalink)  
Old 14th October 2004
Junior Member
BS.Player Newbie
 
Join Date: Oct 2004
Posts: 5
Rep Power: 0
borborigmo is an unknown quantity at this point
Default

It happens to me with an *.avi file.
It's strange because i haven't had any problems with other files with the same extension.
Reply With Quote
  #3 (permalink)  
Old 14th October 2004
Senior Member
BS.Player Power User
 
Join Date: Jul 2004
Posts: 117
Rep Power: 0
majk_tajsam is an unknown quantity at this point
Default

Disable post-processing in Divx/Xvid/... settings.
Reply With Quote
  #4 (permalink)  
Old 15th October 2004
Junior Member
BS.Player Newbie
 
Join Date: Oct 2004
Location: Mexico
Posts: 5
Rep Power: 0
fukai is an unknown quantity at this point
Default

I have that problem too.

My PC plays AVI's video very slowly, the audio is ok, but the video is slow.

Using the latest BSplayer and ffdshow ver.20030523 I get an almost perfect performance, but it still slows down.

My PC spec's are these:

Celeron 400 Mhz MMX
96 MB RAM
4 GB HDD
GeForce2 MX 400 64 MB PCI
Integrated Audio Chip

I hope someone can help me ):
Reply With Quote
  #5 (permalink)  
Old 15th October 2004
Junior Member
BS.Player Newbie
 
Join Date: Oct 2004
Posts: 5
Rep Power: 0
borborigmo is an unknown quantity at this point
Default

Quote:
Originally Posted by majk_tajsam
Disable post-processing in Divx/Xvid/... settings.
The Divx options are not available! I can´t change any specification and the titles of those sections are grey, not black. Anyway i do can see the video, but slowly.
Reply With Quote
  #6 (permalink)  
Old 15th October 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,162
Rep Power: 27
adicoto is on a distinguished road
Default

Open a file, options->filters->DivX or Xvid (depending on the codec used to compress the file) and here you can adjust settings.
Reply With Quote
  #7 (permalink)  
Old 15th October 2004
Junior Member
BS.Player Newbie
 
Join Date: Oct 2004
Posts: 5
Rep Power: 0
borborigmo is an unknown quantity at this point
Default

Disabled post-processing. But it didn't work. The playback speed has not been increased at all. Any other possibility?
Reply With Quote
  #8 (permalink)  
Old 15th October 2004
Junior Member
BS.Player Newbie
 
Join Date: Oct 2004
Location: Mexico
Posts: 5
Rep Power: 0
fukai is an unknown quantity at this point
Default

Quote:
Originally Posted by borborigmo
Disabled post-processing. But it didn't work. The playback speed has not been increased at all. Any other possibility?
have you tried ffdshow? you can install it alone without any other codec and it works good
Reply With Quote
  #9 (permalink)  
Old 15th October 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,162
Rep Power: 27
adicoto is on a distinguished road
Default

Maybe the file is a bad one ? Can you send me by mail a short part of the movie (4-500 KB) ?

To Fukai: Sorry, but your PC is too slow for quality movies. FFDshow can adapt the quality to play the file as fast as it can. But in your case, quality is too low. Instead of FFDshow you can use XviD 1.01 decoder. I've see it making miracles on slow systems.
Reply With Quote
  #10 (permalink)  
Old 15th October 2004
Junior Member
BS.Player Newbie
 
Join Date: Oct 2004
Location: Mexico
Posts: 5
Rep Power: 0
fukai is an unknown quantity at this point
Default

where I can download 1.01? at koepi's its the 1.02 only ):

by the way, what I'm trying to play is anime, there are some that it actually plays perfectly, but there are some other (some that have some more quality, longer, etc.) that can't be played perfectly ): (dude, my english does sux >_<)
Reply With Quote
  #11 (permalink)  
Old 16th October 2004
Junior Member
BS.Player Newbie
 
Join Date: Oct 2004
Location: Mexico
Posts: 5
Rep Power: 0
fukai is an unknown quantity at this point
Default

=D guess what? I download XviD 1.0.2 and ffdshow 20021213 and it plays perfectly smooth =D, no slowdown at all, its perfect ^^

yay, I rule XD
Reply With Quote
  #12 (permalink)  
Old 16th October 2004
Junior Member
BS.Player Newbie
 
Join Date: Oct 2004
Posts: 5
Rep Power: 0
borborigmo is an unknown quantity at this point
Default

Usin ffdshow, now audio and video are coherent, bur y get just one frame each two seconds!
Reply With Quote
  #13 (permalink)  
Old 18th October 2004
Junior Member
BS.Player Newbie
 
Join Date: Oct 2004
Location: Mexico
Posts: 5
Rep Power: 0
fukai is an unknown quantity at this point
Default

If you still can't get good playback quality, you can try using an older version of ffdshow, I use a 2002 one with XviD, I use XviD because the ffd alone makes appear flashing black squares on the image, maybe because its too old XD
Reply With Quote
Reply

Tags
playback, slooooooooooooow

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20