Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 17th November 2004
Vince1133
BS.Guest
 
Posts: n/a
Default Audio-video synchronisation ?

Hi everyone,
I have used BS Player for quite a long time, but one thing I don't understand is about the audio-vid synchro. When I read a divx everything is fine for a couple of minutes, then at some intervals it seems there 's a slight desynchronisation of the video and the audio. To "make up" for the gap the video part accelerates suddenly, and some of the audio is cut out. All this takes 1 or 2 seconds, after that it's ok, then here we go again...

I run under XP, with a XP 1600+ and 256 DDR RAM, so theoretically it should be enough to read divx without problems. It is the same when I record some programs and convert them to xvids. Should I buy another 256 Mb ? Thanks for any answer
Reply With Quote
  #2 (permalink)  
Old 18th November 2004
LSDSkunk's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2004
Location: Sweden
Posts: 109
Rep Power: 0
LSDSkunk is an unknown quantity at this point
Default

A quick fix is to raise the process priority for BSPlayer a bit.
In the settings window in BSPlayer, just raise "Process priority" to "Above normal".
If this doesn't work, just try raising it one more step.
Reply With Quote
Reply

Tags
audiovideo, synchronisation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:07 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20