Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 8th December 2004
Junior Member
BS.Player Newbie
 
Join Date: Dec 2004
Posts: 1
Rep Power: 0
kamui34 is an unknown quantity at this point
Default Subtitles not loading?

I have recently gotten a hold of Internal Affairs, an asian movie that appeared really interesting to me.

So far the movie doesnt seem corrupted in any way and the subtitles provided seem in perfect condition as well.

But when I load the movie then the subtitles, the subs won't simply load and BS player will show "No subtitle".

Of course I think it's a problem with the subs so I try instead with MPC. There the subs work with the movie but the playback is rather choppy.

Is there anything I can do to fix that?
Reply With Quote
  #2 (permalink)  
Old 8th December 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Probably the subtitle file is in sub/idx or sub/rar format (dvdrip format, about 3-4 MB) that can't be handled by BSPlayer. So, ripp the subtitle using subrip or install VobSub.
Reply With Quote
Reply

Tags
loading, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20