Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   some OGG files don't play back anymore! (http://forum.bsplayer.com/general-talk-support/5938-some-ogg-files-dont-play-back-anymore.html)

Bender_077 31st December 2004 08:05 PM

some OGG files don't play back anymore!
 
Hey there,

I've been using BSPlayer for a little while now to play back OGG files and it worked great. However, a couple of days a go, in my infinite wisdom, I messed around with my display card settings and for some reason now, some OGG files don't play back anymore. They load properly, but they don't play. When I manuall move the time slider, I get "static images" from the file, but it doesn't play.

This only happens on some OGG files, as I am able to play others without any problem. And it also happens in Media Player (exact same symptoms).

Anyone ever see this?

Any help will be greatly appreciated.

Bender

LSDSkunk 5th January 2005 08:38 AM

Re-installed the ogg splitter?

adicoto 5th January 2005 03:16 PM

One of your DivX or DivX decoder is messed up. When you open file go to filters and see what codec is used to render video stream. Try to adjust it's properties.


All times are GMT +1. The time now is 01:12 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20