Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31st December 2004
Bender_077
BS.Guest
 
Posts: n/a
Default some OGG files don't play back anymore!

Hey there,

I've been using BSPlayer for a little while now to play back OGG files and it worked great. However, a couple of days a go, in my infinite wisdom, I messed around with my display card settings and for some reason now, some OGG files don't play back anymore. They load properly, but they don't play. When I manuall move the time slider, I get "static images" from the file, but it doesn't play.

This only happens on some OGG files, as I am able to play others without any problem. And it also happens in Media Player (exact same symptoms).

Anyone ever see this?

Any help will be greatly appreciated.

Bender
Reply With Quote
  #2 (permalink)  
Old 5th January 2005
LSDSkunk's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2004
Location: Sweden
Posts: 109
Rep Power: 0
LSDSkunk is an unknown quantity at this point
Default

Re-installed the ogg splitter?
Reply With Quote
  #3 (permalink)  
Old 5th January 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

One of your DivX or DivX decoder is messed up. When you open file go to filters and see what codec is used to render video stream. Try to adjust it's properties.
Reply With Quote
Reply

Tags
anymore, back, ogg, play

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:07 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19