Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 3rd March 2005
robj
BS.Guest
 
Posts: n/a
Default Sound Problems

When i play some files, I get the picture, but i get this static noise for the sound. Most of the files that I play are fine, i checked the properties of these files and for Audio Format, it read MPEG Layer 3. I checked the properties of the files that do not work and it says nothing for Audio Format, so I think this is the problem. Since I don't even know what Audio Format is, I don't know how to fix this problem, so I could use some help. Thanks.
Reply With Quote
  #2 (permalink)  
Old 3rd March 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

INstall an AC3 decoder or filter (moonlight odio dekoda, AC3Filter)
Reply With Quote
Reply

Tags
sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:17 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20