Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12th April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 2
Rep Power: 0
smrda is an unknown quantity at this point
Default when i turn to tv, picture goes over the border???

When i play bsplayer on tv and turn full screen, picture goes over the border and when i turn bsplayer off, windows stays over the border and i must adjust picture.
what should i do? With other players, picture stays on board, but i like bsplayer and want to use it on.
Thx for any help!
Reply With Quote
  #2 (permalink)  
Old 13th April 2005
Junior Member
BS.player Regular User
 
Join Date: Apr 2005
Posts: 18
Rep Power: 0
buggaboo is an unknown quantity at this point
Default same oversize problem here too

i upgraded to the latest version just about the same time there was a nvidia driver upgrade.
So i didnt know which was the problem.
but when i upgraded this latest bsplayer version on another machine, the same problem.
i have to go into the nvidia overlay settings for each video i open, and lower the zoom size.
the previous version was fine.
what setting to fix in bsplayer? i tried a whole bunch.
or is it a bug, and we wait for a fix?
Reply With Quote
  #3 (permalink)  
Old 13th April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 2
Rep Power: 0
smrda is an unknown quantity at this point
Default

Yap, its really frustrating, especially with series or fs movies. i currently use micro dvd player, until i find out whats wrong with bsplayer. i think if nvidia driver would be the problem, you should have problems with the other players too, but the problem exists only in bsplayer, so i think bsplayer causes the mistake. or they're uncompatible???
common bsplayer team, help!!!
thx
Reply With Quote
  #4 (permalink)  
Old 18th April 2005
Junior Member
BS.Player Newbie
 
Join Date: Jun 2004
Posts: 5
Rep Power: 0
vruminga is an unknown quantity at this point
Default

I have the same problem!! :-( But I noticed that it has something to do with the driver. I had the Nvidia driver 71.89 installed and when I installed the new BSplayer the picture also fell beyond the border, Bsplayer 1.20.815 also does the same, But wen I downgraded my driver (went to 53.03) Everything fits on to my tv screen again.

If anyone knows what the problem is, or how to fix this problem with the BSplayer and the newer Nvidia driver, please let us know. I don't want to use the force RGB otption. Strangely enough with this option on the picture does fit the tvscreen.
Please H E L P.
Reply With Quote
  #5 (permalink)  
Old 11th October 2005
Junior Member
BS.Player Newbie
 
Join Date: Oct 2005
Posts: 1
Rep Power: 0
Sidewinder is an unknown quantity at this point
Default

UP!!!!

i have the same problem... i had last version of bsplayer, and nvidia driver 6*.**... i test with the nvidia driver 77.** but still picture goes over the border with full screen in TV-Out...

PLEASE HELP!!!! :( :(

i using radlight 4 now, but i prefer bsplayer... Thanks!!!!
Reply With Quote
  #6 (permalink)  
Old 22nd November 2005
Junior Member
BS.Player Newbie
 
Join Date: Jul 2005
Posts: 4
Rep Power: 0
Guzo is an unknown quantity at this point
Default

I've found the solution!
And it works 100% sure!

First, open regedit (Start > Execute > Regedit or c:\windows\regedit.exe)
make a backup (file > exporting)

In regedit, search for "videoborder"

You'll find some keys like that :
NVZORAN.525@60Hz.videoborder
NV36ZORAN.525@60Hz.videoborder
NV36ZORAN.625@60Hz.videoborder
NVZORAN.625@50Hz.videoborder
....
(the name depends on your nvidia graphic card but it's always followed by ".videoborder")

The set number should be 01 00 00 00
But some of them have this number : 00 00 00 00
If so, modify the number and correct it so that a "1" appears on the second number : 01 00 00 00 like it should be.

once again the correct answer is for example...
NV36ZORAN.525@60Hz.videoborder = 01 00 00 00

Close regedit when every key has a one in it.
Reboot you're computer for the changing to take effect.

Then you can open your videos in full screen, it'll never zoom in like it used to!
It's fixed, finally!!!!
Good luck and happy viewing!
Reply With Quote
Reply

Tags
border, picture, turn

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19