Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 8th May 2005
Junior Member
BS.Player Newbie
 
Join Date: May 2005
Posts: 1
Rep Power: 0
Peeg is an unknown quantity at this point
Default All was well until yesterday!!...BSPlayer is gone and died!

Good day to you all ladies and gentlemen!

First off let me say that I have until about 12 hours ago LOVED my BSPlayer!!...far better then anything else I have ever found!! Thanks to all those involved with it!!...BUT!......

I was happily about to watch a second movie last night when POOF!!..BSPlayer decides to up and die on me!...actually that is not accurate...it plays all audio brilliantly and the video is crystal clear when I actually see it!..lol...The problem began as a slight delay audio/video sync...tried a new file...perhaps it was my movie....nope...same thing...this time the delay was larger and more drastic..hmm...go to the forums!...read and read and read...You all who give adive are amazing!...learnt a great deal...and I used the search button on many an occasion!..lol...(thanks it helped somewhat! :D )...I tried all the various solutions..went to other sites and tried many things...alas...still my problem remains!!...

I have tried the same files on other players and and they work just fine...but..I want my BSPlayer to work!!...I miss it already!..sniff...I have even re-installed it...twice....I have all the codecs needed...It was working fine!!..did for well over three months...now...I get a bad 1920's flip version of my files!!..but with 2005 audio!...

So I dare say I am begging!!..Please all of you fine folks you know far more about this then me please help!!...Please???...I will do my very best to answer and all questions the best I can....but I am far from computer savy...hence why I am bowing at your knowldege!...

Thank you all so VERY much!!

Peeg

p.s. - I repeat...everything was perfect one minute and then switch file..and now nothing works correctly...perfect audio..about every 2nd or 5th (guessing lol) visible...jumpy, choppy, stalling video!

p.p.s. - not even smart enough to tell you completely about my system!..lol.. :shock: ..but I can tell ya it is Win XP Pro, have the Direct X latest version..all the Codecs I would need....and like I said...it all worked!!!...and within a matter of moments...nope..not on BSPlayer!!
Reply With Quote
  #2 (permalink)  
Old 9th May 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,174
Rep Power: 28
adicoto is on a distinguished road
Default

Open one of the files with problems. Rightclick->options->filters and please post here the filters declared to be in use. It will help us a lot. Thx.
Reply With Quote
Reply

Tags
died, yesterdaybsplayer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20