Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th May 2005
Junior Member
BS.Player Newbie
 
Join Date: May 2005
Posts: 2
Rep Power: 0
sniper420 is an unknown quantity at this point
Default Can't Play audio -"0x0055(MP3) ID'd as MPEG-1 Layer 3&q

Hi I have big problem of playing this audio.

I used G-spot to see the codecs installed it says ffdshow audio decorder and cybrelink mpeg-3 encorder. I use build 817, feb 2005 BS player and have AC3 1.05 a filter installed. I have used search here to find any related problem didnt come up with one , I have p4 2.4 ghz HT processor, 128 mb nvidia 5600 card, 512 mb ram and 200 gig harddrive. In short I can't hear audio in movies with 0x0055(MP3) ID'd as MPEG-1 Layer 3 format.
Reply With Quote
  #2 (permalink)  
Old 12th May 2005
Junior Member
BS.Player Newbie
 
Join Date: May 2005
Posts: 2
Rep Power: 0
sniper420 is an unknown quantity at this point
Default

http://www.free-codecs.com/download_soft.php?d=801&s=95 follow trhe above link and download the codec. Fixed for me. Thanks to techsupport forum :D
Reply With Quote
Reply

Tags
3&q, cant play audio mp3, idd, layer, mpeg1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20