Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 13th May 2005
Junior Member
BS.Player Newbie
 
Join Date: May 2005
Posts: 4
Rep Power: 0
ripos is an unknown quantity at this point
Default Network Buffer - crash the player

When I play a file from the source that was checked for a network buffering player crashes.
Reply With Quote
  #2 (permalink)  
Old 13th May 2005
Junior Member
BS.Player Newbie
 
Join Date: May 2005
Posts: 4
Rep Power: 0
ripos is an unknown quantity at this point
Default

Sorry for incorrect posting. =(

Now I understand, that I have had to post to the Error section.

And here I add some short description:

pro. 817 build.

When I start playing AVI file it began to buffer (show 0% instead of N/A), show some first frames and then creates error.
AppName: bsplayer.exe AppVer: 1.2.1.816 ModName: bsrendv2.dll
ModVer: 2.0.0.0 Offset: 00005134

This error only os created when I try to open video from a source that I checked for buffering.

Also I do not understand this... but also tryied to check/uncheck "Open locked"
Reply With Quote
  #3 (permalink)  
Old 14th May 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Open locked is for playing incomplete files (in creation, in download).
Reply With Quote
Reply

Tags
buffer, crash, network, player

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20