Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 19th June 2005
Junior Member
BS.Player Newbie
 
Join Date: Jun 2005
Posts: 1
Rep Power: 0
weaver4 is an unknown quantity at this point
Default Problem with Nero Recode

I have a *.mp4 file that was generated by Nero Recode. When I try to play it on BS Player the video is good but no sound. Am I missing a codec? Where do I get it from?

Second question. When I am running BS player is there anyway to tell what codecs it is using?
Reply With Quote
  #2 (permalink)  
Old 19th June 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

As far as I have seen, BSPlayer have some problems with nero audio decoder. Maibe build 818 will fix that.

In filter management you can set what filters to be used.
Reply With Quote
Reply

Tags
nero, recode

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20