Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   problems displaying subtitles when using VMR-9 video render (http://forum.bsplayer.com/general-talk-support/6549-problems-displaying-subtitles-when-using-vmr-9-video-render.html)

gandalf 24th June 2005 01:25 PM

problems displaying subtitles when using VMR-9 video render
 
Hi!

I have noticed that BS player does not display subtitles when using VMR-9 video render, BUT BS player displays subtitles when I am using overlay (1 or 2) video render .

I use VMR-9 video render so I can watch movies on the TV which is connected to my computer.

I am using BS player 1.32 build 820, and have ATI Radeon mobility 9700 graphic card.

Can anyone please help me solve this problem


Gandalf

BSPeter 24th June 2005 01:28 PM

Did you also try "Use VMR-9 (renderless)" [mode 1 or mode 2]?
:wink:

gandalf 24th June 2005 01:35 PM

problems displaying subtitles when using VMR-9 video render
 
HI

Yes I have you also tried "Use VMR-9 (renderless)" [mode 1 or mode 2], but there is still no subtitles. I do not know what is wrong.

Gandalf

BSPeter 24th June 2005 02:45 PM

I don't have an ATI-card myself so I think I can't really help you on this.
(Are you using theater mode of ATI display properties?)
:wink:

gandalf 24th June 2005 03:24 PM

I dont know. In previous versions (BS Player 1.00 RC1 Build 808) of BS player I didnot have that problem...

But Even if in install BS Player 1.00 RC1 Build 808 it doesent help.
The problem is still here.

maybe there is something in connection with DivX Total Pack 2.2 or Ati display drivers.

Gandalf

gandalf 24th June 2005 03:41 PM

If I turn on the theater mode in display properities the problem is gone. I can now see the subtitles.

THANKS

gandalf

BSPeter 24th June 2005 03:57 PM

:D

tybreizh29 9th September 2005 10:52 PM

NOt working if only one display
 
Hi,
the theater option is not available if only one display (TV). my case.
I do not have the subtitles working in VMR9 but fine in overlay.
I need VMR9 when displaying dvr-ms file.
Any hint?
Thanks
bzh

BSPeter 11th September 2005 12:48 PM

Already tried VMR9-renderless (to be selected under "rendering mode"); either Mode 1 or Mode 2?
:wink:

lwc 12th September 2005 11:24 AM

I have Nvidia GeForce2.

To output movies to the computer, the best quality that works for me in BSPlayer is the maximum one (only from v1.36!) "VMR-9 Renderless - Mode 2". Yes, even with subtitles.

To output movies to the TV, the best quality that works for me in BSPlayer is "VMR-7".

To output movies to the TV with subtitles, the best quality that works for me in BSPlayer is the minimum one..."internal renderer overlay (default)".

It's annoying that I have to keep entering preferences. There should be at least an easier and faster way to switch.


All times are GMT +1. The time now is 11:57 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20