Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 24th June 2005
Junior Member
BS.Player Newbie
 
Join Date: Jun 2005
Posts: 4
Rep Power: 0
gandalf is an unknown quantity at this point
Default problems displaying subtitles when using VMR-9 video render

Hi!

I have noticed that BS player does not display subtitles when using VMR-9 video render, BUT BS player displays subtitles when I am using overlay (1 or 2) video render .

I use VMR-9 video render so I can watch movies on the TV which is connected to my computer.

I am using BS player 1.32 build 820, and have ATI Radeon mobility 9700 graphic card.

Can anyone please help me solve this problem


Gandalf
Reply With Quote
  #2 (permalink)  
Old 24th June 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Did you also try "Use VMR-9 (renderless)" [mode 1 or mode 2]?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 24th June 2005
Junior Member
BS.Player Newbie
 
Join Date: Jun 2005
Posts: 4
Rep Power: 0
gandalf is an unknown quantity at this point
Default problems displaying subtitles when using VMR-9 video render

HI

Yes I have you also tried "Use VMR-9 (renderless)" [mode 1 or mode 2], but there is still no subtitles. I do not know what is wrong.

Gandalf
Reply With Quote
  #4 (permalink)  
Old 24th June 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

I don't have an ATI-card myself so I think I can't really help you on this.
(Are you using theater mode of ATI display properties?)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 24th June 2005
Junior Member
BS.Player Newbie
 
Join Date: Jun 2005
Posts: 4
Rep Power: 0
gandalf is an unknown quantity at this point
Default

I dont know. In previous versions (BS Player 1.00 RC1 Build 808) of BS player I didnot have that problem...

But Even if in install BS Player 1.00 RC1 Build 808 it doesent help.
The problem is still here.

maybe there is something in connection with DivX Total Pack 2.2 or Ati display drivers.

Gandalf
Reply With Quote
  #6 (permalink)  
Old 24th June 2005
Junior Member
BS.Player Newbie
 
Join Date: Jun 2005
Posts: 4
Rep Power: 0
gandalf is an unknown quantity at this point
Default

If I turn on the theater mode in display properities the problem is gone. I can now see the subtitles.

THANKS

gandalf
Reply With Quote
  #7 (permalink)  
Old 24th June 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

:D
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #8 (permalink)  
Old 9th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Mar 2005
Posts: 4
Rep Power: 0
tybreizh29 is an unknown quantity at this point
Default NOt working if only one display

Hi,
the theater option is not available if only one display (TV). my case.
I do not have the subtitles working in VMR9 but fine in overlay.
I need VMR9 when displaying dvr-ms file.
Any hint?
Thanks
bzh
Reply With Quote
  #9 (permalink)  
Old 11th September 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Already tried VMR9-renderless (to be selected under "rendering mode"); either Mode 1 or Mode 2?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #10 (permalink)  
Old 12th September 2005
lwc lwc is offline
Junior Member
BS.player Regular User
 
Join Date: Jan 2004
Posts: 17
Rep Power: 0
lwc is an unknown quantity at this point
Default

I have Nvidia GeForce2.

To output movies to the computer, the best quality that works for me in BSPlayer is the maximum one (only from v1.36!) "VMR-9 Renderless - Mode 2". Yes, even with subtitles.

To output movies to the TV, the best quality that works for me in BSPlayer is "VMR-7".

To output movies to the TV with subtitles, the best quality that works for me in BSPlayer is the minimum one..."internal renderer overlay (default)".

It's annoying that I have to keep entering preferences. There should be at least an easier and faster way to switch.
Reply With Quote
Reply

Tags
displaying, subtitles, video, vmr9

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20