Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Location: Belarus
Posts: 1
Rep Power: 0
Maximusya is an unknown quantity at this point
Default Video over network is closed after being paused

I have 100Mbps LAN, WinXP Pro.
Whenever I pause a film and then unpause it after a short period of time (about 1 min), the film is closed. Pressing the Play button starts playing from the very beginning (as if reopening the file).
Short pauses don't cause closing videos.
Did anyone come across this problem? Or is this my network connection problem?
Thanks.
Reply With Quote
  #2 (permalink)  
Old 15th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 1
Rep Power: 0
motosuwa is an unknown quantity at this point
Default

It might be from your network. I use my 54Mbps "WLAN" thou in similar way. If I remember right there are some frame burst settings that create this problem but I am not sure. But it could also mean if you have a firewall it might end up blocking your transmission since it was paused.

http://www.stanford.edu/class/ee398b...meNetworks.pdf[/url]
Reply With Quote
Reply

Tags
closed, network, paused, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19