Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th September 2005
Member
BS.player Regular User
 
Join Date: Jun 2005
Location: EU
Posts: 51
Rep Power: 0
beholder4096 is an unknown quantity at this point
Default BUG: focus lost when transitioning to another file in FS

Build 825 v. 1.36, WinXP SP2, playing in internal renderer overlay (default), settings:
movie settings NOT remembered
last movie position remembered
pan scan and movie window size remembered
last movie position remembered

If you have repeat all option on and play short AVIs in fullscreen, the player plays a short AVI file fine for first one or two times (as it repeats it).
THEN the BSplayer "application focus" is lost when transitioning to play it again. The bottom pane of WinXP appears on the bottom of the screen (see attached pic -- I had to fake it, since it's quite difficult to shot screens in overlay). The mouse may also appear AND DOESN'T DISAPPEAR. It looks a bit like desktop mode, except it's a bug, not a desktop mode.

This same problems happens when transitioning in fullscreen between two CD1 and CD2 movie files.

This bug is present in the last few versions. It was not there before, the AVIs were transitioning ok.
Attached Images
File Type: jpg screen_137.jpg (14.8 KB, 740 views)
Reply With Quote
Reply

Tags
focus, lost, transitioning

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20