Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th October 2005
Junior Member
BS.Player Newbie
 
Join Date: Oct 2005
Posts: 1
Rep Power: 0
sparrow is an unknown quantity at this point
Default VobSub subtitle question

Hello,

I'm running BSPlayer Pro version 1.36 build 825 which is supposed to support VobSub subtitles.

My movie, the .idx and the .sub files have the same name and are located in the same folder.

When I double click on my movie BSPlayer loads the subtitles but the screen remains black and the movie doesn't play. It plays fine if I remove the .idx and .sub files.

Any suggestion would be greatly appreciated as I have no clue what I'm doing wrong.

Cheers,

Sparrow

PS I have read the help section and the FAQ....that's how I got that far.
Reply With Quote
  #2 (permalink)  
Old 24th October 2005
Junior Member
BS.player Regular User
 
Join Date: Jun 2003
Posts: 27
Rep Power: 0
mirkuma is an unknown quantity at this point
Default

Disable build-in VobSUb support in BSplayer, install DirectVobSub2.23 filter (in VobSUb filter check only embeedded subtitles in general tab)...Play the movie it should work. If you checked only load when needed Embedded subs, then DirectVobSub will be only loaded by idx/sub subtitles...for srt and sub subtitles BSplayer will play them without VobSub.
Reply With Quote
Reply

Tags
question, subtitle, vobsub

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20