Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 23rd December 2002
Anton
BS.Guest
 
Posts: n/a
Default no images

Just installed, but only see a black screen when playing an avi movie. Can somebody give advise
Reply With Quote
  #2 (permalink)  
Old 31st December 2002
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

Quote:
Originally Posted by Quietseb
That's not uncommon

Go to options->preferences (Ctrl+P)
video tab

try to switch overlay mode ( 1 <-> 2 )
If that's not better, try to disable overlay and possibly use "force RGB mode"

(nota: If bsplayer crashes when you validate a change, start bsplayer again without loading a film, apply the change, then load a film to see if it's better)

Quote:
Originally Posted by xlv600
If using Dix5.02 decoder, try to check both "YUV extended mode" and "Overlay Extended mode" in the Quality settings tab of the DivX Decoder Filter properties. It should enhance the overlay mode 1 and mode 2 compatibility with BSPlayer.

Doesn't it?
Reply With Quote
Reply

Tags
images

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:53 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20