Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th November 2005
Junior Member
BS.Player Newbie
 
Join Date: Nov 2005
Posts: 1
Rep Power: 0
voxaryx is an unknown quantity at this point
Default [insert video file name] is not a valid Win32 application.

When double-clicking video files in windows explorer, an error message pops up saying the file is not a valid Win32 application. This started just a few days ago. If I open BS Player and load the file from in there, it loads and plays just fine. If I open WMP10 and associate it with the same video files, when I double-click them in windows explorer they load just fine in WMP.

The only thing that I figure I could have possibly done that would have affected this at all was recently downloading and running one of those registry cleaners. Perhaps it messed up the file associations somehow, eh?

What I am running: BS Player 1.36.825

What I have tried: Removing associations to video files from within BSPlayer, rebooting, reassociating from within BS Player (same error). Uninstalling BSPlayer, rebooting, reinstalling with a fresh downloaded copy, rebooting, reassociating video files from within BSPlayer (same error). Manually removing file type information from registry (registry key was automatically recreated and associated the files with wmp. after associating them with bsplayer, same error).

Finally, I went to the Folder Options/File Types dialog within Explorer, and edited the association manually. Here's the weird thing. [longish pause] Ok, I think I just fixed it. Sort of. Under File Types, it said that, for example, that the AVI extension was a BSPlayer File Type. Underneath, however, it said 'Opens with: Documents'.

I'm using the .zip version of BSPlayer, and I currently had it sitting in "C:\Documents and Settings\voxaryx\My Documents\Programs\BSPlayer.1.36.825". On a hunch, I moved it to "C:\BSPlayer1.36.825". Now, video files open within Windows Explorer no problem. If I move the program back to its old location, same error as before. This is strange, as it was working fine in the old location for months. Any suggestions would be appreciated.
Reply With Quote
Reply

Tags
insert, valid, video, win32

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19