Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th November 2005
Junior Member
BS.Player Newbie
 
Join Date: Nov 2005
Posts: 2
Rep Power: 0
deandoe is an unknown quantity at this point
Default 5.1 sounds double when i use a headphone

Hello,
At the moment i use BSplayer Pro 1.36 (build 825), everything works great (also the 5.1 ac3 etc). When i want to watch a movie at night i often use a headphone (Sennheiser HD 212 Pro), when i do this i change my main Ac97 audio-configuration (on-board soundcard) from 5.1 to stereo when i then listen to a 5.1 movie with BSplayer the voices are kind of double... you hear like twice the voicechannal with a millisecond delay between it. Does somebody has the same problem? Or does anybody has the answer to this. (When i use Media Player Classic instead no double voice there)
Dean

Ps. sorry for my bad english...
Reply With Quote
Reply

Tags
double, headphone, sounds

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20