Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26th November 2005
Junior Member
BS.Player Newbie
 
Join Date: Nov 2005
Posts: 4
Rep Power: 0
elenhil is an unknown quantity at this point
Default BSPlayer and InterVideo AC3 filter

How can I make them work together? I've re-registered the filter, set all BSPlayer settings to use it - and still ac3 won't open, as if the filter didn't exist!
Reply With Quote
  #2 (permalink)  
Old 26th November 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

But when you play a video file with AC3 sound, in filter menu what is displayed (rightclick->options->filters with the file loaded) ? Odio dekoda ? FFDshow ? AC3Filter ? If so, try to uninstall the other filter used. If it is FFDshow, first check if it is not the default decoder for video too, in same filter section.
Reply With Quote
  #3 (permalink)  
Old 26th November 2005
Junior Member
BS.Player Newbie
 
Join Date: Nov 2005
Posts: 4
Rep Power: 0
elenhil is an unknown quantity at this point
Default

It does not play neither video with ac3 sound nor ac3 files alone, because I have deliberately turned AC3Filter off to try to use InterVideo's filter - which, as I have already said, refuses to function. So ac3 files won't even open, as if there were no ivivideo.ax etc. registered!
Reply With Quote
  #4 (permalink)  
Old 26th November 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

ivivideo.ax is for video decoding not for audio. You need iviaudio.ax to decode audio streams.
Reply With Quote
  #5 (permalink)  
Old 27th November 2005
Junior Member
BS.Player Newbie
 
Join Date: Nov 2005
Posts: 4
Rep Power: 0
elenhil is an unknown quantity at this point
Default

I know. I said "et cetera" - that is I've got all InterVideo filters registered, unregistered and re-registered many times (including iviaudio.ax). BSPlayer still acts as if they did not exist.
Reply With Quote
  #6 (permalink)  
Old 27th November 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Strange thing. I have also an "user kit" for intervideo (I personally don't use it anymore, I use Elecard decoder because of large number of files on wich intervideo decoders failed to work properly) that includes iviaudio.ax and mpgaudio.ax. But when I run the registering command from hdd:

regsvr32 /s iviaudio.ax
regsvr32 /s mpgaudio.ax

filters get registered and I can use them. Do you have the package on hard drive or on a removable media ? Be sure you don't remove the files from your system.
Reply With Quote
Reply

Tags
ac3, filter, intervideo

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:58 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19