Official BS.Player forums

Official BS.Player forums (
-   General Talk And Support (
-   -   strange letters when subs r bein used. (

25th December 2002 08:15 PM

strange letters when subs r bein used.
I need help with one thing only.
When I watch a movie I use swedish subtitles so my brother can understand what is being said. A few months ago (before I re-installed my windows XP Profesional) I could watch the subtitles properly. But know the letter "Ä?" and "Ä?" can't be seen properly. Instead of these to letter I can only see some strange letter that doesn't even look like the right letters. I wonder why this has happened and how to fix. Can anybody please help me?

Best regards,

riazul 25th December 2002 08:18 PM

has happened to me too!
yes, this problem occurs at my CPU too!
I don't know why this happens but a while ago it worked on my sisters computer perfectly but the problem u r mentioning occured on my computer.

LordIntruder 27th December 2002 07:38 AM

Does your XP settings have the correct swedish fonts installed? I don't think it's a BSPlayer problem but rather comes from what keyboard you've installed (control panel - language options or something similar, I use the french XP version and don't know the exact typo of the english one). Here you should have a swedish keyboard installed.

I'm not sure it is that but it looks like strong. :)

Quietseb 31st December 2002 06:52 AM


Originally Posted by Smarties
This is not a problem of BSPlayer but simply one of the script
type you are using.

Go to the subtitles menu and select "fonts", then select another script.
I had the same problem with french but it dissappeared once I changed
the script to "western".

Maybe you need "western" too, maybe it's another one - try them out!

Hope this helps.

Cheers, Smarties :P

riazul 5th January 2003 12:54 PM

thanx alot!
thanx alot for the help guys! I will try to fix it right now! :D

riazul 5th January 2003 12:56 PM

can't infd it
where is that SUBTITLE menu? I cannot find it.

Quietseb 5th January 2003 01:11 PM

play a movie
right click on the movie window (not on the command panel)

last three items of the menu should read
  • subtitles
  • properties
  • about

you must have subtitles loaded for the font settings to be available

BTW, maybe you should first go to preferences (ctrl+P), subtitle preferences and check "save subtitles font settings".

All times are GMT +1. The time now is 05:20 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20