Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 25th December 2002
BS.Guest
 
Posts: n/a
Default strange letters when subs r bein used.

Hello!
I need help with one thing only.
When I watch a movie I use swedish subtitles so my brother can understand what is being said. A few months ago (before I re-installed my windows XP Profesional) I could watch the subtitles properly. But know the letter "Ä?" and "Ä?" can't be seen properly. Instead of these to letter I can only see some strange letter that doesn't even look like the right letters. I wonder why this has happened and how to fix. Can anybody please help me?

Best regards,
Romel
Reply With Quote
  #2 (permalink)  
Old 25th December 2002
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 3
Rep Power: 0
riazul is an unknown quantity at this point
Default has happened to me too!

yes, this problem occurs at my CPU too!
I don't know why this happens but a while ago it worked on my sisters computer perfectly but the problem u r mentioning occured on my computer.
Reply With Quote
  #3 (permalink)  
Old 27th December 2002
LordIntruder's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2002
Location: France - Paris
Posts: 61
Rep Power: 0
LordIntruder is an unknown quantity at this point
Default

Does your XP settings have the correct swedish fonts installed? I don't think it's a BSPlayer problem but rather comes from what keyboard you've installed (control panel - language options or something similar, I use the french XP version and don't know the exact typo of the english one). Here you should have a swedish keyboard installed.

I'm not sure it is that but it looks like strong. :)
Reply With Quote
  #4 (permalink)  
Old 31st December 2002
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

Quote:
Originally Posted by Smarties
This is not a problem of BSPlayer but simply one of the script
type you are using.

Go to the subtitles menu and select "fonts", then select another script.
I had the same problem with french but it dissappeared once I changed
the script to "western".

Maybe you need "western" too, maybe it's another one - try them out!

Hope this helps.

Cheers, Smarties :P
Reply With Quote
  #5 (permalink)  
Old 5th January 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 3
Rep Power: 0
riazul is an unknown quantity at this point
Default thanx alot!

thanx alot for the help guys! I will try to fix it right now! :D
Reply With Quote
  #6 (permalink)  
Old 5th January 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 3
Rep Power: 0
riazul is an unknown quantity at this point
Default can't infd it

where is that SUBTITLE menu? I cannot find it.
Reply With Quote
  #7 (permalink)  
Old 5th January 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

play a movie
right click on the movie window (not on the command panel)

last three items of the menu should read
  • subtitles
  • properties
  • about

you must have subtitles loaded for the font settings to be available

BTW, maybe you should first go to preferences (ctrl+P), subtitle preferences and check "save subtitles font settings".
Reply With Quote
Reply

Tags
bein, letters, strange, subs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20