Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 17th December 2005
Junior Member
BS.Player Newbie
 
Join Date: Dec 2005
Posts: 1
Rep Power: 0
charlene17 is an unknown quantity at this point
Default Subtitles

I tried today the 1.37 free version of bs player to find that subtitles aren't displayed at all... GRrrrrr.... Is ther a way to fix this?

To tell you everything, I tried to see an episode of Ghost in The Shell stand alone complex 2nd Gig. It's a .MKV file with subtitles embedded (I think) as I was able to see them in previous vresion of Bs Player.
I have the latest matroska pack installed but didn't installed FFDShow as I found the picture quality very bad with this (otherwise usefull) software.

Thanks for helping me (because I really don't like the english audio channel and my japanese is to be learned!)
Reply With Quote
  #2 (permalink)  
Old 22nd December 2005
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Location: Moscow, Russia
Posts: 9
Rep Power: 0
Lenchik is an unknown quantity at this point
Default

same problem.
MKV
Also GitS SAC, but 1st season.

Edit:
And RahXephon too.
Reply With Quote
  #3 (permalink)  
Old 22nd December 2005
Junior Member
BS.Player Newbie
 
Join Date: Dec 2005
Posts: 1
Rep Power: 0
nahkhiirmees is an unknown quantity at this point
Default

I'm experiencing the same problem as well, however, I notice that divx5.1.1 files display subtitles just fine, but with divx5.2 it fails to detect the subtitles altogether. I know for a fact that the files contain the subtitles (as I can see them with other players).
BSPlayer 1.36 wouldn't open those very same 5.2 files at all, and no subtitles with 1.37.
To me, it seems more like a bug than an end-user problem.

System:
HP Pavilion zv5329EA
3.0GHz AMD
Geforce4 440 Go
512Mt ram
DivX version 6.1
DirectX version 9.0c
BSPlayer version 1.37
Reply With Quote
  #4 (permalink)  
Old 23rd December 2005
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Location: Moscow, Russia
Posts: 9
Rep Power: 0
Lenchik is an unknown quantity at this point
Default

And may be problem started not even at 1.37 or 1.36...
And more - it seems to be blocking VSfilter working with MKV (i remember that it was working good at some previous version of BSP but what was its number?). It is seen in filter list in options but no subs...
Tested at W98, W2000

Edit:
Some testing done on our problem. See http://forum.bsplayer.org/viewtopic.php?p=22722#22722
Reply With Quote
  #5 (permalink)  
Old 27th December 2005
Junior Member
BS.Player Newbie
 
Join Date: Aug 2005
Posts: 8
Rep Power: 0
flcl00 is an unknown quantity at this point
Default

Same problem on lot's of mkv's.
Reply With Quote
Reply

Tags
subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20