Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   BSPlayer not playing video properly. (http://forum.bsplayer.com/general-talk-support/7128-bsplayer-not-playing-video-properly.html)

drSTRIFE 12th January 2006 03:47 AM

BSPlayer not playing video properly.
 
I just downloaded the latest version of BSPlayer a few days ago. However, its not playing the videos properly, I am not sure what the problem is, can someone help me, Here's a screen shot.

http://img68.imageshack.us/img68/812...yerprob9ru.jpg

I am not sure why the scanlines are there. I have tried playing other videos, but the same problem persists.

Tizio 12th January 2006 12:39 PM

Have you tried with other players?
Does the same result applies to other players too?

If the problem is located in the same position for every movie.. could be a monitor problem.. Do you have an LCD monitor?

What does it happens if you open an image at fullscreen with your image editor if the image is filled with this color (RGB decimal format): 150015

drSTRIFE 12th January 2006 10:05 PM

Quote:

Originally Posted by Tizio
Have you tried with other players?
Does the same result applies to other players too?

If the problem is located in the same position for every movie.. could be a monitor problem.. Do you have an LCD monitor?

What does it happens if you open an image at fullscreen with your image editor if the image is filled with this color (RGB decimal format): 150015

I have tried playing the video with other players, they play them perfectly fine. When I tried other videos with BSPlayer, the scanlines are all in the same position.

Yeah, I do have a LCD monitor.

adicoto 13th January 2006 05:00 AM

I've seen this when trying to play some older files using ffdshow. When playing, can you tell us what video decoder is used (right-clickoptions->filters) ?

drSTRIFE 14th January 2006 05:05 AM

Quote:

Originally Posted by adicoto
I've seen this when trying to play some older files using ffdshow. When playing, can you tell us what video decoder is used (right-clickoptions->filters) ?

When I went to the filter option, only the default directsound Device option is visible, others are unclickable. Am I missing codecs?

adicoto 14th January 2006 10:12 AM

Sure you do:

http://forum.bsplayer.org/viewtopic.php?t=3042


All times are GMT +1. The time now is 09:34 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20