Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12th January 2006
Junior Member
BS.Player Newbie
 
Join Date: Jan 2006
Posts: 3
Rep Power: 0
drSTRIFE is an unknown quantity at this point
Default BSPlayer not playing video properly.

I just downloaded the latest version of BSPlayer a few days ago. However, its not playing the videos properly, I am not sure what the problem is, can someone help me, Here's a screen shot.



I am not sure why the scanlines are there. I have tried playing other videos, but the same problem persists.
Reply With Quote
  #2 (permalink)  
Old 12th January 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Have you tried with other players?
Does the same result applies to other players too?

If the problem is located in the same position for every movie.. could be a monitor problem.. Do you have an LCD monitor?

What does it happens if you open an image at fullscreen with your image editor if the image is filled with this color (RGB decimal format): 150015
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #3 (permalink)  
Old 12th January 2006
Junior Member
BS.Player Newbie
 
Join Date: Jan 2006
Posts: 3
Rep Power: 0
drSTRIFE is an unknown quantity at this point
Default

Quote:
Originally Posted by Tizio
Have you tried with other players?
Does the same result applies to other players too?

If the problem is located in the same position for every movie.. could be a monitor problem.. Do you have an LCD monitor?

What does it happens if you open an image at fullscreen with your image editor if the image is filled with this color (RGB decimal format): 150015
I have tried playing the video with other players, they play them perfectly fine. When I tried other videos with BSPlayer, the scanlines are all in the same position.

Yeah, I do have a LCD monitor.
Reply With Quote
  #4 (permalink)  
Old 13th January 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,134
Rep Power: 26
adicoto is on a distinguished road
Default

I've seen this when trying to play some older files using ffdshow. When playing, can you tell us what video decoder is used (right-clickoptions->filters) ?
Reply With Quote
  #5 (permalink)  
Old 14th January 2006
Junior Member
BS.Player Newbie
 
Join Date: Jan 2006
Posts: 3
Rep Power: 0
drSTRIFE is an unknown quantity at this point
Default

Quote:
Originally Posted by adicoto
I've seen this when trying to play some older files using ffdshow. When playing, can you tell us what video decoder is used (right-clickoptions->filters) ?
When I went to the filter option, only the default directsound Device option is visible, others are unclickable. Am I missing codecs?
Reply With Quote
  #6 (permalink)  
Old 14th January 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,134
Rep Power: 26
adicoto is on a distinguished road
Default

Sure you do:

http://forum.bsplayer.org/viewtopic.php?t=3042
Reply With Quote
Reply

Tags
playing, properly, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19