Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 30th January 2006
Junior Member
BS.Player Newbie
 
Join Date: Jan 2006
Posts: 3
Rep Power: 0
Nihonto is an unknown quantity at this point
Default Problem with WMV files.

Video Mixing Renderer(VMR9) is not available on this system.
Make sure you have direct X 9+ isntalled and the latest video drivers.


I have updated both recently and I don't see any other problems. Maybe I installed the wrong things or the wrong direct X, any help?
Reply With Quote
  #2 (permalink)  
Old 30th January 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 23
Tizio will become famous soon enough
Default

More specs such as video card and PC config? BSP version?
Have you tried with both Mode1 and Mode2, and with VMR9 w/ and w/o rendering?
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #3 (permalink)  
Old 30th January 2006
Junior Member
BS.Player Newbie
 
Join Date: Jan 2006
Posts: 3
Rep Power: 0
Nihonto is an unknown quantity at this point
Default

Windows Media Player plays the files so I know its something with BS Player.
And I hate most players especially Windows Media Player, so I want to get BS player to work it :P


Windows 98SE
64 MB ATI Radeon 7200 series - latest drivers
BS Version 1.37



Mode 1 Mode 2? Without rendering? So just toggle the BS player preferences? o.O lol I'm confused.
Reply With Quote
  #4 (permalink)  
Old 31st January 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 23
Tizio will become famous soon enough
Default

Quote:
Originally Posted by Nihonto
Mode 1 Mode 2? Without rendering? So just toggle the BS player preferences? o.O lol I'm confused.
Yes
In BSplayer press CTRL+P and then go to Video section and then select the Rendering Video tab.

If you don't want/need to use VMR9 you can use a different Rendering Mode (the default one should work without problems), otherwise try to change VMR profile. :)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #5 (permalink)  
Old 19th February 2006
Junior Member
BS.Player Newbie
 
Join Date: Jan 2006
Posts: 3
Rep Power: 0
Nihonto is an unknown quantity at this point
Default

been a while but im still interested in getting the VMR9 working. Even though all my stuff is up-to-date. I'd love to get step by steps as if I didn't have anything installed incase I msessed up somewhere.


the default renderer works but I still want VMR 9 to work. thanks

all other information should be in the top posts


my current BS Player version is 1.39 now though.
Reply With Quote
Reply

Tags
wmv

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20