Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Problem with streaming videos and BSplayer... (http://forum.bsplayer.com/general-talk-support/7178-problem-streaming-videos-bsplayer.html)

zooz12 3rd February 2006 02:24 AM

Problem with streaming videos and BSplayer...
 
It's like this, I'm currently having a problem with opening Windows Media Player, it tells me "An internal application error has occurred." every time I try to open it, so in Firefox I configured it so it will use BSplayer for web videos (any streaming videos in the web) instead the normal WMP.

Now it works fine, BSplayer opens every time I try to view a video from the net and runs the video, but, when I have videos with advertisement videos before them, then it plays only the advertisement, and it won't continue to the actual video like WMP does.

I don't know how this "First ad and then the real video" system works, but it's not working for me with BSplayer, any ideas?

Edited:
Oh, and it tells me "Can not create DirectShow Player" under the examination window title "npdsplay" when I try to play a video from GameSpot.com for example. And then "An internal application error has occurred.". But that's only when I set the Firefox browser to use WMP.

So any thought of how to fix these?


All times are GMT +1. The time now is 06:42 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20