Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 3rd February 2006
Junior Member
BS.Player Newbie
 
Join Date: Feb 2006
Posts: 1
Rep Power: 0
zooz12 is an unknown quantity at this point
Default Problem with streaming videos and BSplayer...

It's like this, I'm currently having a problem with opening Windows Media Player, it tells me "An internal application error has occurred." every time I try to open it, so in Firefox I configured it so it will use BSplayer for web videos (any streaming videos in the web) instead the normal WMP.

Now it works fine, BSplayer opens every time I try to view a video from the net and runs the video, but, when I have videos with advertisement videos before them, then it plays only the advertisement, and it won't continue to the actual video like WMP does.

I don't know how this "First ad and then the real video" system works, but it's not working for me with BSplayer, any ideas?

Edited:
Oh, and it tells me "Can not create DirectShow Player" under the examination window title "npdsplay" when I try to play a video from GameSpot.com for example. And then "An internal application error has occurred.". But that's only when I set the Firefox browser to use WMP.

So any thought of how to fix these?
Reply With Quote
Reply

Tags
streaming, videos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19