Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 27th March 2006
Junior Member
BS.Player Newbie
 
Join Date: Mar 2006
Posts: 2
Rep Power: 0
lektroluv is an unknown quantity at this point
Default 1080i ts movies crash bsplayer 1.39

(sorry if this was posted before, but I was unable to find anything about it..)

Bsplayer 1.39 crashes whenever I try to load a 1080i *.ts movie (I have two different movies and they both crash the player).
I was able to load it in version 1.36, but the screen was 4:3 with the movie on the top half of the picture and a black slab on the bottom half :?
(happens with both movies).

I am able to play the movies just fine using VLC, so there shouldn't be anything wrong with the files.
Reply With Quote
  #2 (permalink)  
Old 27th March 2006
Junior Member
BS.Player Newbie
 
Join Date: Mar 2006
Posts: 2
Rep Power: 0
lektroluv is an unknown quantity at this point
Default

Funny.. I found the answer 2 seconds after I posted this.. :roll:

http://forum.bsplayer.org/viewtopic.php?t=7868



Don't know if this topic should be open in case others have the same problem? (wasn't really that easy to find that post concerning this..)
Reply With Quote
Reply

Tags
1080i, 139, crash, movies

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20