Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 18th August 2006
Junior Member
BS.Player Newbie
Join Date: Apr 2004
Location: Sweden
Posts: 3
Rep Power: 0
Chamster is an unknown quantity at this point
Default Panscan deactivated during pause or fastforward

I press "O" to activate the pan-scan and everything works as expected until the moment i pause. Then, i get those black bars at the top and bottom of the screen. After unpausing, they are there and i have to press "O" again.

On my other computer, i have the same settings and it works with pausing without having to O-ify the screen. This confuses me and i have no idea what to do.

Any suggestions?
Reply With Quote
  #2 (permalink)  
Old 22nd August 2006
BS.Player Master
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 27
Tizio will become famous soon enough

Rename the BSplayer.xml file located in C:\Documents and Settings\USER_NAME\Application Data\BSplayer, then open BSplayer. The settings are gone, but you can set them again and see if the problem disappears (if you want to restore the previous settings, rename the previously renamed BSplayer.xml file back)
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote

deactivated, fastforward, panscan, pause

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

All times are GMT +1. The time now is 11:19 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20