Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th September 2006
Junior Member
BS.Player Newbie
 
Join Date: Sep 2006
Posts: 3
Rep Power: 0
aerox is an unknown quantity at this point
Default BS player problems

Hi,

I was using an older version of bsplayer for a long time, and i decided to upgrade to 2.1.
Everything seems fine, except that movies don't run smoothly... It's not so obvious, but if you watch scenes with a lot of camera movement you can see it right away. The funny thing is, BS is the only player with this problem.. If I watch the same movie in MPC or Crystal player it runs perfectly..

So, where's the problem? I tried several picture and post-processing settings - no success. Even if i don't change anything at all - straight from install - same thing..

Any ideas?

Thanks,
Jaka
Reply With Quote
  #2 (permalink)  
Old 14th September 2006
Junior Member
BS.Player Newbie
 
Join Date: Sep 2006
Posts: 3
Rep Power: 0
aerox is an unknown quantity at this point
Default

Btw, forgot to mention.. I am using k-lite codec pack for a loong time.. FFdshow for sound and video. As I said, I am having problems only in the new BS player, everything plays nicely in other players and in older BS player versions..

tnx
Reply With Quote
  #3 (permalink)  
Old 14th September 2006
Junior Member
BS.Player Newbie
 
Join Date: Sep 2006
Posts: 3
Rep Power: 0
aerox is an unknown quantity at this point
Default

Hm, i guess i've figured it out, but still haven't found a solution.. MPC (media player classic) can use different audio decoders, and it uses libmad mp3 decoder, so ffdshow renders only video, and not audio.

When I run BS, i can't set which audio decoder to use, so it uses the ffdshow audio decoder and the ffdshow video decoder and this is the reason why the movie doesnt run smoothly. I just have to figure out how to disable the ffdshow audio codec.

I use ffdshow, because i can easily set the DTS/AC3 passthrough - i use soundstorm and z-680 speakers which decode AC3 and DTS digitally.. I guess I'll have to find a solution, or a replacement for the ffdshow..

Regards,
Jaka
Reply With Quote
Reply

Tags
player

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:46 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20