Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   BSplayer 2.0 + windows vista (http://forum.bsplayer.com/general-talk-support/7915-bsplayer-2-0-windows-vista.html)

Tizio 17th October 2006 03:54 PM

Quote:

Originally Posted by SurlyDuff
Ahh the rendering option seemed to be the problem. I selected overlay mixer and now it seems to work fine. I noticed that Media Player Classic also turns off the DirectX, guess BSPlayer has to as well.

It seems that this DirecX10 is not so retro-compatible :roll:
And probably Vista itself is not :x

adicoto 17th October 2006 06:42 PM

At least one problem seems to be solved :D

Tizio 18th October 2006 01:47 AM

Quote:

Originally Posted by adicoto
At least one problem seems to be solved :D

Which one :?:
MP4?

adicoto 18th October 2006 05:15 AM

Quote:

Originally Posted by SurlyDuff
Ahh the rendering option seemed to be the problem. I selected overlay mixer and now it seems to work fine. I noticed that Media Player Classic also turns off the DirectX, guess BSPlayer has to as well.

No, not MP4 :wink:

Tizio 18th October 2006 10:00 AM

Quote:

Originally Posted by adicoto
Quote:

Originally Posted by SurlyDuff
Ahh the rendering option seemed to be the problem. I selected overlay mixer and now it seems to work fine. I noticed that Media Player Classic also turns off the DirectX, guess BSPlayer has to as well.

No, not MP4 :wink:

:o

emmanuelx 18th October 2006 08:07 PM

after 1 week i found the problem .... is aero glass ...just disable like http://www.tech-recipes.com/rx/966/v...parency_effect set to "windows vista basic " everything work after

adicoto 18th October 2006 10:07 PM

But Vista disables Aero automatically when opening a file via BSplayer.

emmanuelx 19th October 2006 05:57 AM

nope is does

SurlyDuff 19th October 2006 04:26 PM

After I set the rendering mode to Internal Renderer DirectDraw Surface (Overlay Mixer worked once or twice but then I got the black screen again), Vista no longer needs to turn off Aero Glass to play files :D ...which is pretty sweet.

Tizio 3rd December 2006 09:03 PM

A just tried BS.Player with Vista RTM build and it plays fine
Unfortunally I wasn't able to run with Aero style enabled (since I run Vista in a virtual machine and the video drivers are not yet optimized for it), plus I disabled User Control.. In next days I'll test it with standard Vista configuration and maybe with Aero style enabled :wink:

spencey82 4th December 2006 11:21 AM

1 Attachment(s)
I am running Vista Ultimate. I was unable to get BSplayer working until I changed the video overlay. That fixed the video problem. There's still a problem with file access. Every time I open a file, I get a windows message:

"Windows cannot find
X:\Filename.avi. Make sure you typed the name correctly, and then try again"

The files open fine and play fine, but I always get that message. Any idea why?

adicoto 4th December 2006 03:35 PM

I think there is the same limitation of the dot number in a filename. Try to erase some of the dots and see if you get the same message.

vorob 5th December 2006 10:58 PM

2 SurlyDuff

You write about how to fix black screen problem, BUT WHY DIDN'T YOU TELL WHERE THIS OPTION??? Tell me please how to engage Internal Renderer DirectDraw Surface??? Thank you.

BSPeter 5th December 2006 11:07 PM

Don't SHOUT!
(rightclick >) Options > Preferences > Video > [Video rendering]
(Then select mode under "Rendering mode").
:wink:

Mat2000 6th December 2006 12:02 PM

We are working on Vista OS. New version of Bsplayer for Vista will be out very soon.

Tizio 6th December 2006 06:22 PM

http://img20.imageshack.us/img20/4531/vistauy5.th.png
:wink:

crazyheinz 20th January 2007 02:23 PM

Quote:

Originally Posted by BSPeter
Don't SHOUT!
(rightclick >) Options > Preferences > Video > [Video rendering]
(Then select mode under "Rendering mode").
:wink:

I dont find this option.
Only thing i see is, divx 3.11 proporties, divx4 proporties and ffdshow proporties.
I' m using the newest version of bs player...

BSPeter 20th January 2007 07:33 PM

Where you see
[Video]
+DivX 3.11 properties
+DivX 4+ properties
+FDD show properties

move your eyes a wee bit to the right
then below the word Video
you will notice four tabs:
[General] [OSD] [OSD Options] and [Video rendering]
Now click on [Video rendering] and ..... :lol:

crazyheinz 20th January 2007 10:23 PM

ok thank you.
So when i set it to the original one back again, it don't gonna have a black screen anymore.

deano_b 8th February 2007 01:52 AM

phew
 
had same problem in vista ultimate so altered to overlay mixer rendering and its ok now!


All times are GMT +1. The time now is 12:20 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20