Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 23rd March 2007
Junior Member
BS.Player Newbie
 
Join Date: Mar 2007
Posts: 2
Rep Power: 0
Alexander_ is an unknown quantity at this point
Default strange playback colors

BSplayer doesn't play movies normally. It plays the movies in strange colors, something like the "negative" effect(e.g.: photo/video editing.. u know). I took a screenshot with BSplayer and I was surprised to find out that it looks just fine, normally. I installed a new video driver, a reinstalled BSplayer several times... the codecs, and nothing! Please Help!
Reply With Quote
  #2 (permalink)  
Old 23rd March 2007
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,158
Rep Power: 27
adicoto is on a distinguished road
Default

Does this apply to all vide files ? AVI, MKV, MPEG ?
For those played in this strange behaviour, can you post here wich codecs (filters) are used to decode (rightclick->options->filters) ?
Reply With Quote
  #3 (permalink)  
Old 24th March 2007
Senior Member
BS.Player Power User
 
Join Date: Sep 2006
Posts: 231
Rep Power: 0
kimiraikkonen is an unknown quantity at this point
Default

What rendering mode do you use? (preferences-Video-rendering mode)
__________________
"Iceman" will never be melted...
Reply With Quote
  #4 (permalink)  
Old 24th March 2007
Junior Member
BS.Player Newbie
 
Join Date: Mar 2007
Posts: 2
Rep Power: 0
Alexander_ is an unknown quantity at this point
Default

I'm using the ffdshow codec. As for the rendering mode, it's set to default: Internal Renderer overlay. Also, this problem persisted on seeral players, except WindowsMediaPlayer.
But I "solved" the problem. I got angry and reinstalled the OS.(fourtunately I had an image of the partition with OS so it took only 10 min to reinstall). But if u think of something let me know... in case of future ploblems.
Reply With Quote
  #5 (permalink)  
Old 24th March 2007
J7N's Avatar
J7N J7N is offline
Senior Member
BS.Player Power User
 
Join Date: Feb 2006
Location: Cyberspace
Posts: 762
Rep Power: 0
J7N is an unknown quantity at this point
Default

Try playing around with video output formats in ffdshow, try hardware codec independent RGB32 mode (by unselecting all others). If BSPlayer 2 crashes for you while using RGB, switch it to VMR-7 mode.
Reply With Quote
  #6 (permalink)  
Old 24th March 2007
Senior Member
BS.Player Power User
 
Join Date: Sep 2006
Posts: 231
Rep Power: 0
kimiraikkonen is an unknown quantity at this point
Default

If you use Nero Digital decoder, it is higkly likely to have corrupted colors, trust me.
__________________
"Iceman" will never be melted...
Reply With Quote
Reply

Tags
colors, playback, strange

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20