Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25th May 2008
Junior Member
BS.player Regular User
 
Join Date: Aug 2003
Posts: 12
Rep Power: 0
stormy1777 is an unknown quantity at this point
Default NO AUDIO on an mp4 video

I got this file:

http://vp.video.google.com/videodown...46151448213121 from google video, it's mp4, and plays both video+music in windows media player 9. but in bsplayer v2 only video plays, no audio..

any ideaS?
Reply With Quote
  #2 (permalink)  
Old 26th May 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

Sound is AAC LC. So install Core AAC and should work fine.
Reply With Quote
  #3 (permalink)  
Old 26th May 2008
Junior Member
BS.player Regular User
 
Join Date: Aug 2003
Posts: 12
Rep Power: 0
stormy1777 is an unknown quantity at this point
Default

Cool, thanks for all the information!! I installed: http://www.mediafire.com/download.php?2dbm04s5dzg (Core AAC) and now both video/audio play ok.

Thanks.
Reply With Quote
Reply

Tags
audio, mp4, video

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19