Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 1st February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 1
Rep Power: 0
tneken is an unknown quantity at this point
Default BSPlayer no sound playing ogm files

Hi. im a newbie sp forgive me if this is a silly question. Im trying to play a ogm file with BSPlayer 0.86.493. the video plays fine but with no sound. AviCodec says audio is ogg vorbis and that its supported. I have installed the ogg vorbis codec from nimo codec pack with no luck. Can anyone help me please?

tneken
Reply With Quote
  #2 (permalink)  
Old 5th February 2003
Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Marseille : France
Posts: 33
Rep Power: 0
kurtnoise is an unknown quantity at this point
Default

Nimo pack isn't very good :evil:

Uninstall it and try to install OggDSF 0.9.5 :arrow: http://tobias.everwicked.com
Reply With Quote
Reply

Tags
ogm, playing, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:50 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20