Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   5.1 sound problem (http://forum.bsplayer.com/general-talk-support/9865-5-1-sound-problem.html)

cvrak 1st August 2009 10:31 AM

5.1 sound problem
 
HI,

I have an Acer Aspire 8930 laptop and I occasionaly use Creative SB Extreme, in order to connect the laptop in my Creative's 5.1 system, and my Sharp LCD TV. I choose 3/2+SW 5.1 from AC3 filter, the sound is ok.

When SB Extreme is disconnected and I watch a mkv movie with 5.1 sound in my laptop, I have problem with the sound. If I choose 3/2+SW 5.1 channels, I hear only the SL and SR channels, and nothing else. If I choose 2.0 stereo system I hear everything, but stereo instead of 5.1
At AC3Filter properties "panel", I see the green output VU meters for L, C, R channels but so sound.
Do I have to make some setting in BS Player?

Pls advise

Chris

adicoto 1st August 2009 01:54 PM

Does your laptop have 5.1 sound system ? I mean, does it have 6 speakers ? If not, when you select 5.1, you can't hear the sound for RL, RS, C, SW, because you don't have them.

cvrak 1st August 2009 03:50 PM

Yes it has 5.1 sound system

adicoto 2nd August 2009 11:41 PM

Yes. so it seems.
In control panel configuration, does 5.1 setup it's selected ?

Offtopic: most sites complain about the speaker system, you can barely hear the other speakers in 5.1 mode.


All times are GMT +1. The time now is 03:57 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20