Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 1st August 2009
Junior Member
BS.player Regular User
 
Join Date: Mar 2009
Posts: 18
Rep Power: 0
cvrak is on a distinguished road
Default 5.1 sound problem

HI,

I have an Acer Aspire 8930 laptop and I occasionaly use Creative SB Extreme, in order to connect the laptop in my Creative's 5.1 system, and my Sharp LCD TV. I choose 3/2+SW 5.1 from AC3 filter, the sound is ok.

When SB Extreme is disconnected and I watch a mkv movie with 5.1 sound in my laptop, I have problem with the sound. If I choose 3/2+SW 5.1 channels, I hear only the SL and SR channels, and nothing else. If I choose 2.0 stereo system I hear everything, but stereo instead of 5.1
At AC3Filter properties "panel", I see the green output VU meters for L, C, R channels but so sound.
Do I have to make some setting in BS Player?

Pls advise

Chris

Last edited by cvrak; 1st August 2009 at 11:28 AM.
Reply With Quote
  #2 (permalink)  
Old 1st August 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,150
Rep Power: 27
adicoto is on a distinguished road
Default

Does your laptop have 5.1 sound system ? I mean, does it have 6 speakers ? If not, when you select 5.1, you can't hear the sound for RL, RS, C, SW, because you don't have them.
Reply With Quote
  #3 (permalink)  
Old 1st August 2009
Junior Member
BS.player Regular User
 
Join Date: Mar 2009
Posts: 18
Rep Power: 0
cvrak is on a distinguished road
Default

Yes it has 5.1 sound system
Reply With Quote
  #4 (permalink)  
Old 2nd August 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,150
Rep Power: 27
adicoto is on a distinguished road
Default

Yes. so it seems.
In control panel configuration, does 5.1 setup it's selected ?

Offtopic: most sites complain about the speaker system, you can barely hear the other speakers in 5.1 mode.
Reply With Quote
Reply

Tags
sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Sound Problem Atsomething General Talk And Support 10 15th September 2006 01:26 PM
I have a sound problem with BS player. Only video, no sound. jay911 General Talk And Support 8 21st October 2005 07:36 PM
Sound Problem - mpeg2 & mpeg1 General Talk And Support 5 24th September 2004 07:17 AM
SOUND PROBLEM FIXED!!! movieman200x Bug Reports And Codecs 6 20th June 2004 03:58 PM
problem with sound when playing .vob files noonius Bug Reports And Codecs 0 12th July 2002 07:35 PM


All times are GMT +1. The time now is 10:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20