Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 28th March 2004
Junior Member
BS.Player Newbie
 
Join Date: Mar 2004
Location: Simi Valley, CA
Posts: 1
Rep Power: 0
movieman200x is an unknown quantity at this point
Default SOUND PROBLEM FIXED!!!

Hey guys... I have used BSPlayer for some time and have always found it to be THE best media player available. I love it!

So here's the deal. I had the player on my computer for over a year with no problems. I recently did the dreaded "format" and re-installed windows. I then re-installed the latest version of BSPlayer and viola, video, but no sound.

I tried looking everywhere in these forums for an answer, to no avail. Alas, I happened across a solution by complete mistake, but fixed my sound problem.

That's right... I FIXED THE SOUND PROBLEM!

Here's what I did (keep in mind that it may not work for everyone, but it did for me):
  • ---In your list of installed programs (Start menu) there should be a new entry called "ffdshow." Go there and click on "Audio filter configuration."
  • ---Click on "Codecs" under the tab on the left (if it isn't already selected)
  • ---Find "MP3" under the heading "Format" and click on "disabled" directly to the right of it.
  • ---Click on the down arrow that appears next to the word "disabled" and click on "mp3lib."
  • ---Click "Apply" then "Ok"

That should be it. Note that this method might not work on your system, and my system was only haveing a problem with videos with audio encoded in mp3. Hope this helps at least a few of you :D
Reply With Quote
  #2 (permalink)  
Old 28th March 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,162
Rep Power: 27
adicoto is on a distinguished road
Default

Sorry to dissapoint you, but something is wrong on your computer. MP3 format is natively supported by Windows. Not any codec requiered to play MP3 files. But if you want also to encode MP3 format, DIvX 3.11 comes with a Fraunhofer codec also.
Reply With Quote
  #3 (permalink)  
Old 18th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 1
Rep Power: 0
blueslady is an unknown quantity at this point
Default No Sound, on reinstall

Help, this player is driving me to drink...I did install the code pack, players okay but no sound...before one skin played it, but would crash now the reinstall doesn't have a section like before to add sound options..help...evail via my emaill addy

blues..
Reply With Quote
  #4 (permalink)  
Old 19th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Location: Buenos Aires, Argentina
Posts: 2
Rep Power: 0
Shootsy Ladders is an unknown quantity at this point
Default

Hi all.

I still have problems with the sound. I installed that codec but nothing. Does anybody have another suggestion?

Thanx..
__________________
I have come to indecision
Reply With Quote
  #5 (permalink)  
Old 19th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Location: Buenos Aires, Argentina
Posts: 2
Rep Power: 0
Shootsy Ladders is an unknown quantity at this point
Default

Hi again... IT'S FIXED!!! :D What I did was to change everything there to sth else than "disabled". I don't know which is exactly the one that has to be changed, but... it worked, THANKS!!!!!!
__________________
I have come to indecision
Reply With Quote
  #6 (permalink)  
Old 20th June 2004
Junior Member
BS.Player Newbie
 
Join Date: Jun 2004
Posts: 2
Rep Power: 0
paradox is an unknown quantity at this point
Default

hi !

i've still this problem with bsp, i cant have sound wiith my divx with mp3 sound >> 0x0055(MP3) ID'd as MPEG-1 Layer 3 (gspot)
anyway i have lame 3.96 installed ...!?

i ve tried movieman200x solution but i cant see mp3 case in codec tab of ffdshow config...

please help !
Reply With Quote
  #7 (permalink)  
Old 20th June 2004
Junior Member
BS.Player Newbie
 
Join Date: Jun 2004
Posts: 2
Rep Power: 0
paradox is an unknown quantity at this point
Default

ok i solve my problem, i've just reinstall divx 3.11 codecs and it works fine now :P
Reply With Quote
Reply

Tags
sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20